Previous month:
March 2014
Next month:
May 2014

April 2014

GoldMine and Server 2003

GoldMine Mobile Edition (GMME) 2014 requires .net 4.5 which is not supported on server 2003 so officially GoldMine Mobile 2014 will not work on server 2003, due to the fact that Microsoft .Net 4.5 is not supported on Windows server 2003.

Users may get an error 1001 when they try to install on server 2003.

This could also be expanded to say that Server 2003 will only be supported as a host server for GMPE and not for running the GMPE/GoldSync applications as this also requires .net 4.5.